Titanium Mobile 3.0.2でmoduleがCouldn’t findと言われたら

ti.storekitでハマったのですが、プラットフォームに依存したモジュールはtiapp.xmlのmoduleタグにplatform属性をつけないといけなくなった風。

<modules>
<module version="1.6.2" platform="iphone">ti.storekit</module>
</modules>

参考: http://developer.appcelerator.com/question/148693/problems-with-storekit-and-sdk-302

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です