古いバージョンのiOSをサポートするための環境を整備する

XcodeとMac OS XのVersionの組み合わせごとのSDKとSimulatorの比較にも書かれているけど、古いiOSをサポートするためにシミュレーターが動く環境を残しておくのもなかなか大変…

持っていないバージョンのOS Xが必要になった場合、一部のバージョンはまだ買えるようなのでメモ。

10.6 (Snow Leopard)
http://store.apple.com/jp/product/MC573J/A/mac-os-x-10.6-snow-leopard

10.7 (Lion)
http://store.apple.com/jp/product/D6106Z/A/os-x-lion

10.8 (Mountail Lion)
http://store.apple.com/jp/product/D6377Z/A/os-x-mountain-lion

Snow Leopardより前と、Mavericsは見つからず…

Xcodeはhttps://developer.apple.com/downloads/からダウンロードできます。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です